version: MOSS 3.8.7.0

What is Moss ? Forums version: MOSS 3.8.7.0

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #515
    Scratch
    Participant

    If you have a chance can you look at this log file from an Americas Army PG player we have?

    They are complaining of lag issues since update.

    I understand if its just one player complaining, that its usually there end. I just thought you may see something in the log. Thanks!

    http://teamwarfare-ac.com/scratch/twl_images/Logfile.log

    #1345
    ADM_nohope
    Keymaster

    this log is pretty strange , with the game detection at early beginning which is a aapg specific issue , and a lot of injection
    the player has 2 monitors , costly to screen , maybe he could switch of one if the pc is not powerfull enough
    the log is 4 minutes long ,
    I can remove the overclock test and reduce frequency to one screen each 2 minutes instead 1 (avail in beta for test)

    then I planned to add a driver for process control , somewhere this summer

    #1346
    Scratch
    Participant

    If a player has multiple hard drives and MOSS isn’t on the same drive as the game exe., would that cause any issues?

    I just got word from this player saying when TeamSpeak is not open the issue goes away. (following up)

    #1347
    ADM_nohope
    Keymaster

    no it’s unrelated , but maybe he has a drive contention but if you still pseak about the log you sent , has has a single ssd

    #1348
    Scratch
    Participant

    I seen that…the drive question was just something that came to mind.

    As a follow up, this player states after testing…”the lag only happens when they have TeamSpeak running”. So I have no clue on that. Isolated issue at best with this player I suppose. Thanks!

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Play Cool , Play Hard but Play Fair