Menu Close

Moss not capturing/zip file not created

What is Moss ? Forums Bugs Moss not capturing/zip file not created

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #6113
    dfinlay141
    Participant

    Hey there! So I’m a Cod4 player, and have been using MOSS for most of the tourneys, and it has worked perfectly. Recently however, whenever I run moss and then play the game and then finally stop it, I go to the MOSS folder in desktop and find it empty. Double checked everything – Parameters, waiting for “cod4 capture is running ” and then starting the game, waiting for “cod4 capture has stopped” and then quitting moss. Any fix?

    #6120
    ADM_nohope
    Keymaster

    check if moss folder exists on desktop , if yes delete it
    try the alternate location tru a reg key , key to set is somewhere on forum

    #6123
    dfinlay141
    Participant

    Went to Nohope92 after opening regedit. Idk what to do after that

    #6124
    ADM_nohope
    Keymaster

    create a new string value named PATH and as value the path to store the zip c:\tempo for example
    final result will appear as :
    this

    • This reply was modified 11 months ago by ADM_nohope.
    #6126
    dfinlay141
    Participant

    Thanks a lot! It worked.

    #6399
    Hela
    Participant

    Hey I’m wondering If I can get any help with the process of fixing the issue of my zip file not being created. I’m a rainbow Six Siege player and I’ve recorded two games using Moss and the software seems to be fine. No crashes or anything. When I stopped the recording and went to my Moss folder located on the Desktop there was no zip file from today. I tried searching for the exact zip files in my desktop and found no success. I then went on to delete the folder and make a new one and still no files. This is weird because I recorded with moss on the 23rd and it worked as intended. I found the zips in the same folder on the 23rd. I’m just looking for some guidance in finding a solution to this problem.

    #6424
    ADM_nohope
    Keymaster

    check this thread

    Bug with MOSS

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.