Invalid Windows Configuration

What is Moss ? Forums Bugs Invalid Windows Configuration

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #3482
    Agentelopes
    Participant

    When i try to start MOSS i get the error message: Invalid Windows Configuration. My WMI is enabled and i already tested it with the WMI Tester and i don’t get any error messages so i guess everything is working. My OS is Windows10 up-to-date. Would appreciate any help to fix this problem.

    #3485
    ADM_nohope
    Keymaster

    retry with the update and if still a problem post a screnshot of wmitester

    #3486
    Agentelopes
    Participant

    Still the same problem. https://imgur.com/a/fQyC7bl here’s the wmitest screenshot. I did the first test, the OS one if u need any other just tell me and i’ll post a screenshot of it

    #3491
    Agentelopes
    Participant

    Now it still says invalid windows configuration but also say error code:65535

    #3495
    ADM_nohope
    Keymaster

    I added a message to check where it fails , so it seems the com library is broken on your PC. I can add more messages but for sure there is something broken on your PC

    #3500
    Agentelopes
    Participant

    So i’ve fixed my problem, apparently despite adding it to the exclusion list my AV(Comodo Dragon) was still blocking Moss somehow, i’ve disabled it and it’s working as intended now, thanks for the help and sorry for bothering you with such a rookie mistake

    #3501
    ADM_nohope
    Keymaster

    no problem , it’s useful to know an antivirus may block acccess to wmi or com

Viewing 7 posts - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.