How to disable OpenGL in Nvidia (W7 Rus version)

What is Moss ? Forums General How to disable OpenGL in Nvidia (W7 Rus version)

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #2587
    Apollo12
    Participant

    Hi,

    I have black screenshots in moss log file. As far as i know from othe topics this is know issue with OpenGL. However i dont know how to disable OpenGL. I checked my Nvidia settings but its looks like i dont have this option with OpenGL.

    I would appreciate if you can help me to fix this issue.

    Here is the screenshot:

    https://drive.google.com/open?id=0B0RJ9gqrjsZ0MGc3SmMwcmM5cHc

    • This topic was modified 2 years, 11 months ago by Apollo12.
    • This topic was modified 2 years, 11 months ago by Apollo12.
    #2590
    ADM_nohope
    Keymaster

    there is no way to do that, nor any reason.
    if you have trouble with opengl it only could happen if the GAME use opengl instead of directx , so far it’s only possible with cs2D and fixed by choosing directx in the game.

    could you clarify which game you play, do you use a laptop or a desktop and which OS you have ?

    #2591
    Apollo12
    Participant

    I am playing Sniper Elite game.

    Here is the link to my log: https://drive.google.com/file/d/0B0RJ9gqrjsZ0UEpTSmFJdElqbVU/view

    Let me know if moss logs have all details you needed.

    Thanks!

    • This reply was modified 2 years, 11 months ago by Apollo12.
    #2593
    Apollo12
    Participant

    I am using Windows 7 on my desktop. In game settings there is no option for directX.

    #2596
    ADM_nohope
    Keymaster

    last sniper elite version has a lot of options , disable any related to dx11 as you are on 7
    I dont know old version , but usually you always can remove DX11 features (aa , aao shaders, etc …)

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.

Play Cool , Play Hard but Play Fair