Menu Close

Framedrops MOSS

What is Moss ? Forums Bugs Framedrops MOSS

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #6501
    Aezes
    Participant

    Hi,
    Every time when I start MOSS my R6 starts to have framedrops. I always have between 120-200fps in R6 with MOSS my frame drops to 20-30fps for 1-2sec sometimes longer (Not sure about it, didn’t really look a lot on the FPS counter. The feeling is more like 20-30FPS). I disabled my Antivirus, cleaned my cache from every application, changed some settings in R6, but nothing worked. I uploaded 1 of my MOSS files on Google Drive, so you can look what the issue is.

    Link:https://drive.google.com/file/d/1HrHbc_hP5I4hpvmZbOy1fPdQC8dpF4cU/view?usp=sharing

    Specs:
    CPU: AMD Ryzen 5 2600 (not OC)
    GPU: AMD RX 580 8GB (not OC)
    RAM: 16GB 3000MHz (2 RAM sticks)
    Motherboard: ASUS PRIME B450M-A
    Storage: 1x SSD 3x HDD (Rainbow and MOSS are both on the SSD)

    PS: I don’t know how MOSS really works, so if some stuff are missing please let me know. Also ignore that there are no screenshots, I created another zip file and copied the logs into it.

    #6502
    ADM_nohope
    Keymaster

    (Mon 2) DX11(35193)

    this is a radeon driver bug , you can either :

    – play with only one monitor , aka boot with the second one switched off
    – plug the second monitor on the mobo GPU
    – pray AMD publish a decent driver for that issue

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.