Desktop screens on windows 8 (with mouse lags)

What is Moss ? Forums Desktop screens on windows 8 (with mouse lags)

Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
    Posts
  • #466
    slim
    Participant

    Again I’m still reporting this bug because is kinda annoying to fix this, the only way is add the compatiblity mode to windows 7 and disable display scaling on high dpi settings (which creates some mouse lags for cs2d).

    So any chance to fix this issue?

    #1180
    slim
    Participant

    Nohope still waiting for a answer…

    I don’t know but in past the moss didn’t have this issues and now with this updates you only support windows 10 now (don’t forget most of the people are still stuck at windows 7/8/8.1 because some companies don’t want to update the systems).

    #1185
    ADM_nohope
    Keymaster

    do you talk about a screenshot issues or cpu ?
    could you describe your problem a bit more ?

    #1189
    slim
    Participant

    I’m talking about the screenshots, the only way I can make moss work well is running the counterstrike2d.exe directly on the folder with the w7 compatiblity mode and display scaling on high dpi settings off (using shortcuts with or without compatiblity modes or another parameters don’t do nothing and I get only black or desktop screens on my report).
    The mouse lags only appear when I use the w7 compatiblity mode and display scaling on high dpi settings off (feels like the mouse don’t react the same way without using this settings, kinda hard to explain), after I remove this thing disappears (and is only for this game the others I don’t have this problem).

    SPECS:

    OS: Windows 8
    CPU: Intel Celeron B830 1.80 ghz
    GPU: Intel HD 1000
    DX: 11.0
    RAM: 4 GB

    I don’t get it, the old moss always run well for all OS’s but now is kinda impossible to play with this especially for the incoming tournaments we got atm.
    Waiting for a answer.

    #1192
    ADM_nohope
    Keymaster

    there is no real question , but anyway “display scaling on high dpi settings ” how do you that ?
    your game is full scren or windowed ? could you check you process monitoring to detail which process eats the cpu , because Moss shouldnt be the real pain

    #1194
    slim
    Participant

    Check this image the display scaling on high dpi settings is this option:

    bHFYSm8d-appl-s-.png

    My game is on fullscreen mode and running with opengl (we can’t run dx now because the creator of cs2d is fixing a bug related to dx). The moss process don’t eat nothing anyway.

    PS: Running the original counterstrike.exe enables directx by default but still I need to add the settings I mentioned to make the moss working well.
    So there’s no chance to use shortcuts without “special” parameters and get the in-game screens with opengl (or directx when the creator finish to fix the bug)?

    PS2: Ok one user discover a hotfix for run on directx mode without bugs but same problem about the moss screens.

    Waiting for a answer.

    #1195
    ADM_nohope
    Keymaster

    where can I get the game , its not the CS2D I know

    #1197
    slim
    Participant
    #1198
    slim
    Participant

    We’re still waiting for a fix, most of the cs2d players still have desktop screens even the w10 users with this update. So please can you do something ?

    #1199
    ADM_nohope
    Keymaster

    ok, retry :
    – under windows 10 , I changed cs2D again to dx11 , as far I tested , it works even with opengl
    – under windows 8 or 7 , there is no chance I can screen opengl , directx only is supported
    – there should be anymore CPU lag

    #1200
    slim
    Participant

    First one I didn’t complain about the cpu lag but thanks anyway. About the windows 10 desktop screenshots I told to some friends for testing and give me some feedback.
    Ok now about the windows 8 when I use the shortcut only appears this mensage: “compatiblity fixed, please restart” so everytime I need to use the moss I need search the original folder for running the counterstrike2d.exe… And the “mouselags” still persists is the compatiblity thing so I’m gonna repeat the same thing: (So there’s no chance to use shortcuts without “special” parameters ?) .

    #1201
    slim
    Participant

    Nohope thank you for your time I’ve upgraded for windows 10 (got support for intel graphics card now) so no more weird “mouse lags” or special parameters for shortcuts and is all fine.

Viewing 12 posts - 1 through 12 (of 12 total)
  • You must be logged in to reply to this topic.

Play Cool , Play Hard but Play Fair